This project has moved and is read-only. For the latest updates, please go here.

Error: The resource object with key 'UserMgmt_Title' was not found.

Oct 22, 2015 at 7:58 PM
I was successfully able to configure and I thought deploy FBA Pack, but it appears maybe not: I did see several errors on the install of the FBA pack to the farm... perhaps related.

i enabled the FBA pack in the site collection and the links showed up properly. However, when going to the FBA User Management link I get the error: "The resource object with key 'UserMgmt_Title' was not found. "

Not sure where to start troubleshooting. I can see the database has tables in it. it appears my sharepoint service user has appropriate permissions - I believe that my configuration is good - I decided to cut and paste exactly and only change the server name for simplicity's sake.

What other things should I be looking at to debug?

Thanks in advance,
Oct 28, 2015 at 12:25 PM
It sounds like the FBA Pack wasn't deployed to the web application that you are working in. Go to Central Admin -> System Settings -> Manage Farm Solutions and make sure that the solution is deployed to the web application you want to use it on. Also, you'll have to activate it if it hasn't been activated yet: Site Collection -> Site Settings -> Site Collection Features -> Activate 'Forms Based Authentication Management'.

The other possibility is that you're using it in Central Admin. It needs to be activated and used in the actual site collections that you are trying to manage.